Teraz jest ┼Ťroda, 8 kwietnia 2020, 19:25

Strefa czasowa: UTC + 2




Utw├│rz nowy w─ůtek Odpowiedz w w─ůtku
Autor Wiadomo┼Ť─ç
 Tytu┼é: Problemy z punktowo┼Ťci─ů gwiazd
PostNapisane: poniedzia┼éek, 6 sierpnia 2012, 17:27 
Offline
Ranga: [2]
Avatar u┼╝ytkownika

Do┼é─ůczy┼é(a): niedziela, 17 pa┼║dziernika 2010, 21:57
Posty: 160
Lokalizacja: Katowice
W trakcie uczenia si─Ö astrofotografii zauwa┼╝y┼éem ┼╝e praktycznie na ka┼╝dym wykonanym zdi─Öciu mam pojechane gwiazdki , im d┼éu┼╝sza ekspozycja tym bardziej zamiast punkt├│w s─ů przecinki , po2 gwiazdy
Zestaw na jakim foce to EQ6 +TS APO 115/800 + Canon 500D a jako guider SW80/400+ Autoguider ORIONA taki sam jak bardziej znany LVI - guider działa samodzielnie bez komputera.
I tak w trakcie nocy wykonałem okolo 60 klatek po 180s , w tym czasie autoguider ani razu nie stracił gwiazy prowadzacej , prowadił montaż nonstop. A mimo to praktycznie wszystkie klatki nadaja sie do wyrzucenia. Pojechanie gwiazd nie jest jednakowe w kazdej klatce.
Podinwestowałem trochę sprzęt a rezultaty marne.
Wymieni┼éem ca┼ée mocowanie na standard losmandy - wcze┼Ťniej by┼é vixen
Plusem jest usztywnienie mocowania teleskopu i w trakcie sesji gdy dotkn─Ö aparatu guider nie gubi juz gwiazdy prowadz─ůcej co mia┼éo miejsce przy mocowaniu vixena.
Zakupiłem też nowe kpl mocowanie guidera.
Montaz posadowiony na betonowym słupie.
Wszystko dokładnie widac na zdięciach.
Jedn─ů ca┼é─ů noc po┼Ťwi─Öci┼éem na dok┼éadne ustawienie polarnej metod─ů dryfu.
Zdi─Öcia 180 sek wychodz─ů jak totalna kaszanka
Na innym forum sugeruja mi wymian─Ö kamery na sterowan─ů z komputera a tego bym chcia┼é unikn─ů─ç lub problem le┼╝y po stronie monta┼╝u.
Kurde kasy tyle włożone a efektów brak :evil:


Za┼é─ůczniki:
4.JPG
4.JPG [ 81.27 KiB | Przegl─ůdane 2597 razy ]
3.JPG
3.JPG [ 81.59 KiB | Przegl─ůdane 2597 razy ]
2.JPG
2.JPG [ 69.82 KiB | Przegl─ůdane 2597 razy ]
1.JPG
1.JPG [ 60.92 KiB | Przegl─ůdane 2597 razy ]
IMG_9787.JPG
IMG_9787.JPG [ 411.15 KiB | Przegl─ůdane 2597 razy ]
IMG_9785.JPG
IMG_9785.JPG [ 252.48 KiB | Przegl─ůdane 2597 razy ]
IMG_9784.JPG
IMG_9784.JPG [ 265.3 KiB | Przegl─ůdane 2597 razy ]
IMG_9780.JPG
IMG_9780.JPG [ 485.27 KiB | Przegl─ůdane 2597 razy ]

_________________
Małymi kroczkami byle do przodu......

EQ6 , TS APO 115/800 , Canon 500D , 350 D Mod , Guider SW 80/400 , MEADE DSI
G├│ra
 Zobacz profil  
 

 Tytu┼é: Re: Problemy z punktowo┼Ťci─ů gwiazd
PostNapisane: poniedzia┼éek, 6 sierpnia 2012, 17:54 
Offline
Ranga: [3]
Avatar u┼╝ytkownika

Do┼é─ůczy┼é(a): sobota, 2 stycznia 2010, 15:14
Posty: 292
Lokalizacja: Centrum Miasta, ┼Ül─ůskiego Miasta
Na pocz─ůtku my┼Ťla┼éem, ┼╝e to brak zgrania osi optycznych foto i guidera, jednak po analizie fotek stawiam na n─Ödzny guider.
Po┼╝ycz od kogo┼Ť kamerk─Ö do guidingu i sprawd┼║ :idea:

_________________
pozdr├│wka Tomek


G├│ra
 Zobacz profil  
 
 Tytu┼é: Re: Problemy z punktowo┼Ťci─ů gwiazd
PostNapisane: poniedzia┼éek, 6 sierpnia 2012, 18:02 
Offline
Moderator globalny
Moderator globalny
Avatar u┼╝ytkownika

Do┼é─ůczy┼é(a): wtorek, 25 sierpnia 2009, 15:33
Posty: 5164
Lokalizacja: Katowice-Jan├│w
Wed┼éug mnie wygl─ůda na to ,┼╝e musisz mie─ç gdzie┼Ť jaki┼Ť luz i i w pewnym momencie jest przeskok, bo nie jest to jednolita kreska tylko wyra┼║nie wida─ç jak by w pewnym momencie co┼Ť si─Ö minimalnie przestawia, ewentualnie (w co w─ůtpi─Ö) z┼ée wywa┼╝enie zestawu. Ja bym jeszcze raz dok┼éadnie sprawdzi┼é ,czy nie mam gdzie┼Ť jakich┼Ť ugi─Ö─ç na pocz─ůtek.Kiedy┼Ť te┼╝ mia┼éem podobny problem i co si─Ö okaza┼éo kabelek z kamerki guiduj─ůcej wcze┼Ťniej wisia┼é a jak go przyklei┼éem ta┼Ťm─ů problem znikn─ů┼é ,nigdy bym nie pomy┼Ťla┼é ,┼╝e taka pierdo┼éa mo┼╝e by─ç przyczyn─ů k┼éopot├│w z prowadzeniem.

_________________
Moje Fotki
tel.512174124 , 511960672
gg: 11790876 e-mail: grzegorzczerneckiastro@interia.pl
TS APO 65Q, SW 12"Dobson, HEQ5 Pro SynScan(modyfikowany), SBIG ST2000XCM, ZWO ASI 071 MC PRO, Canon EOS 550D, SONY DSC H7, IDAS LPS P2 2", UHCs 2".
<iframe width="300" height="419" src="https://zrzutka.pl/44s9ha/widget/13" frameborder="0" scrolling="no"></iframe>
------------------------------------------------------------
https://drive.google.com/file/d/18pMRcxQoFbOvi1dYEZwy3l8hyanneo3k/view?usp=sharing


G├│ra
 Zobacz profil  
 
 Tytu┼é: Re: Problemy z punktowo┼Ťci─ů gwiazd
PostNapisane: poniedzia┼éek, 6 sierpnia 2012, 18:38 
Offline
Ranga: [2]
Avatar u┼╝ytkownika

Do┼é─ůczy┼é(a): niedziela, 17 pa┼║dziernika 2010, 21:57
Posty: 160
Lokalizacja: Katowice
Tomek Piwek napisał(a):
Na pocz─ůtku my┼Ťla┼éem, ┼╝e to brak zgrania osi optycznych foto i guidera, jednak po analizie fotek stawiam na n─Ödzny guider.
Po┼╝ycz od kogo┼Ť kamerk─Ö do guidingu i sprawd┼║ :idea:


Duzo innych os├│b te┼╝ mi to doradza.
No ale skoro robi─ů takie guidery to to musi dzia┼éa─ç!
Zreszt─ů raz mia┼éem tak─ů sesj─Ö ┼╝e na 30 fotek 180 z 25 by┼éo idealnych.
No ale je┼Ťli problem si─Ö nierozwi─ů┼╝e to kamer─Ö b─Öde zmienia┼é.


Grzegorz Czernecki napisał(a):
Wed┼éug mnie wygl─ůda na to ,┼╝e musisz mie─ç gdzie┼Ť jaki┼Ť luz i i w pewnym momencie jest przeskok, bo nie jest to jednolita kreska tylko wyra┼║nie wida─ç jak by w pewnym momencie co┼Ť si─Ö minimalnie przestawia, ewentualnie (w co w─ůtpi─Ö) z┼ée wywa┼╝enie zestawu. Ja bym jeszcze raz dok┼éadnie sprawdzi┼é ,czy nie mam gdzie┼Ť jakich┼Ť ugi─Ö─ç na pocz─ůtek.Kiedy┼Ť te┼╝ mia┼éem podobny problem i co si─Ö okaza┼éo kabelek z kamerki guiduj─ůcej wcze┼Ťniej wisia┼é a jak go przyklei┼éem ta┼Ťm─ů problem znikn─ů┼é ,nigdy bym nie pomy┼Ťla┼é ,┼╝e taka pierdo┼éa mo┼╝e by─ç przyczyn─ů k┼éopot├│w z prowadzeniem.


No to jest my┼Ťl KABELKI!!!!
Na to nie zwraca┼éem uwagi , zawsze wisza jak chc─ů , jedynie pilnowa┼éem ┼╝eby by┼éy nieponaci─ůgane

_________________
Małymi kroczkami byle do przodu......

EQ6 , TS APO 115/800 , Canon 500D , 350 D Mod , Guider SW 80/400 , MEADE DSI


G├│ra
 Zobacz profil  
 
 Tytu┼é: Re: Problemy z punktowo┼Ťci─ů gwiazd
PostNapisane: poniedzia┼éek, 6 sierpnia 2012, 18:45 
Offline
Ranga: [3]
Avatar u┼╝ytkownika

Do┼é─ůczy┼é(a): sobota, 2 stycznia 2010, 15:14
Posty: 292
Lokalizacja: Centrum Miasta, ┼Ül─ůskiego Miasta
Grzegorz Czernecki napisał(a):
Wed┼éug mnie wygl─ůda na to ,┼╝e musisz mie─ç gdzie┼Ť jaki┼Ť luz i i w pewnym momencie jest przeskok, bo nie jest to jednolita kreska tylko wyra┼║nie wida─ç jak by w pewnym momencie co┼Ť si─Ö minimalnie przestawia, ewentualnie (w co w─ůtpi─Ö) z┼ée wywa┼╝enie zestawu. Ja bym jeszcze raz dok┼éadnie sprawdzi┼é ,czy nie mam gdzie┼Ť jakich┼Ť ugi─Ö─ç na pocz─ůtek.Kiedy┼Ť te┼╝ mia┼éem podobny problem i co si─Ö okaza┼éo kabelek z kamerki guiduj─ůcej wcze┼Ťniej wisia┼é a jak go przyklei┼éem ta┼Ťm─ů problem znikn─ů┼é ,nigdy bym nie pomy┼Ťla┼é ,┼╝e taka pierdo┼éa mo┼╝e by─ç przyczyn─ů k┼éopot├│w z prowadzeniem.


Fakt, w chi┼äskich montach troch─Ö luzu na przek┼éadni + dyndaj─ůcy kabelek mo┼╝e dawa─ç takie efekty.
Ale mnie to wygl─ůda raczej na guider - tak jakby nie dawa┼é rady nad─ů┼╝a─ç, a potem przelatuje na drug─ů stron─Ö i taka harmonijka.
W przogramowym guiderze (MaxIm, PHD, etc.) masz pe┼én─ů kontrol─Ö nd tym, co si─Ö dzieje. Krzywa pokazuje Ci jak co pracuje. Jak wyregulujesz monta┼╝ i ca┼é─ů reszt─Ö, mo┼╝esz wr├│ci─ç do tego wynalazku. A p├│ki co powr├│t do poczciwej Webkamerki.
Daj na priva jaki┼Ť kontakt z adresem - mo┼╝e wpadn─Ö do Ciebie na wieczorn─ů kaw─Ö ;)

_________________
pozdr├│wka Tomek


G├│ra
 Zobacz profil  
 
 Tytu┼é: Re: Problemy z punktowo┼Ťci─ů gwiazd
PostNapisane: poniedzia┼éek, 6 sierpnia 2012, 21:14 
Offline
Ranga: [8]
Ranga: [8]
Avatar u┼╝ytkownika

Do┼é─ůczy┼é(a): niedziela, 6 wrze┼Ťnia 2009, 19:02
Posty: 2845
Skoro masz w miar─Ö precyzyjnie ustawiony monta┼╝ to zapu┼Ť─ç sesj─Ö bez guidera , zobaczysz co si─Ö stanie.
Jak będziesz miał gwiazdki zawsze tak samo pojechane to masz winowajcę , potem mechanika
I sprawd┼║ wyci─ůg czy nie ma luz├│w.

_________________
Equinox 100/900 , TS90/500


G├│ra
 Zobacz profil  
 
 Tytu┼é: Re: Problemy z punktowo┼Ťci─ů gwiazd
PostNapisane: wtorek, 7 sierpnia 2012, 07:15 
Offline
Administrator
Administrator
Avatar u┼╝ytkownika

Do┼é─ůczy┼é(a): niedziela, 6 czerwca 2010, 20:29
Posty: 684
Lokalizacja: Krotoszyn
A mo┼╝e musisz troch─Ö przebalansowa─ç telep?
Tak by troch─Ö doci─ů┼╝a┼é z jednej strony.
Mi si─Ö tak dzia┼éo gdy idealnie zbalansowa┼éem telep. Gdy troch─Ö przenios┼éem punkt ci─Ö┼╝ko┼Ťci na stron─Ö wyci─ůgu efekt zanik┼é.
Też mam ten guider i miałem podobne podejrzenia, nawet w PHD mi pływał przez relatywnie długi czas.
Po odczekaniu 1-3min wykres jest bardzo ┼éadny. Walczy┼éem z ┼üysym w Zwardoniu, by znale┼║─ç przyczyn─Ö, dlatego mia┼éem tylko jedn─ů fotk─Ö.
Ale ten czas zaplanowany był na znalezienie problemu.
Luzy monta┼╝u swoj─ů drog─ů...

_________________
email: tsuch@poczta.fm

Wielka wyprawa obserwacyjna Polskiego Towarzystwa Mi┼éo┼Ťnik├│w Astronomii. Islandia 2016.



G├│ra
 Zobacz profil  
 
 Tytu┼é: Re: Problemy z punktowo┼Ťci─ů gwiazd
PostNapisane: wtorek, 21 sierpnia 2012, 18:39 
Offline
Ranga: [2]
Avatar u┼╝ytkownika

Do┼é─ůczy┼é(a): niedziela, 17 pa┼║dziernika 2010, 21:57
Posty: 160
Lokalizacja: Katowice
Walki ci─ůg dalszy
Montaż jest po gruntownym czyszczeniu , wymianie łozysk , smarowaniu.
Robiac fotki Canonem (czasy 30min) rysowa┼éem sobie naswietlanymi gwiazdkami wkres PE i reguluj─ůc luzy stara┼éem si─Ö uzyska─ç jak naj┼éagodniejszy przebieg.
Niestety nadal wykonuj─ůc zdi─Öcia gwiazdy nie sa punktowe.
Za┼é─ůcznik:
x1.JPG
x1.JPG [ 38.12 KiB | Przegl─ůdane 2502 razy ]

Zdi─Öcie wykonane z czasem 180s
po zatrzymaniu guidingu zaraz wychodz─ů lepsze zdiecia
Za┼é─ůcznik:
bgx.JPG
bgx.JPG [ 58.78 KiB | Przegl─ůdane 2502 razy ]

Rownie┼╝ 180s ale guiding na STOP
Wszystkie Wasze rady typu balans teleskopu , lu┼║ne kabelki wzi─ů┼éem pod uwage.
Pozostało jedynie podmienić guider.
Tylko czemu je┼Ťli jest z nim co┼Ť nie tak to niekt├│re zdi─Öcia wychodz─ů ok?
Za┼é─ůcznik:
IMG_9883.JPG
IMG_9883.JPG [ 72.45 KiB | Przegl─ůdane 2502 razy ]

Zdi─Öcie wykonane z czasem 300s i za┼é─ůczonym guidingiem
Już jestem głupi z tego :evil:

_________________
Małymi kroczkami byle do przodu......

EQ6 , TS APO 115/800 , Canon 500D , 350 D Mod , Guider SW 80/400 , MEADE DSI


G├│ra
 Zobacz profil  
 
 Tytu┼é: Re: Problemy z punktowo┼Ťci─ů gwiazd
PostNapisane: wtorek, 21 sierpnia 2012, 19:32 
Offline
Ranga: [8]
Ranga: [8]
Avatar u┼╝ytkownika

Do┼é─ůczy┼é(a): niedziela, 6 wrze┼Ťnia 2009, 19:02
Posty: 2845
No to nie fajnie , a spr├│buj zrobi─ç sesj─Ö z samym refraktorem (guiderem) , z mniejszym obci─ů┼╝eniem.

_________________
Equinox 100/900 , TS90/500


G├│ra
 Zobacz profil  
 
 Tytu┼é: Re: Problemy z punktowo┼Ťci─ů gwiazd
PostNapisane: wtorek, 21 sierpnia 2012, 20:11 
Offline
Ranga: [2]
Avatar u┼╝ytkownika

Do┼é─ůczy┼é(a): niedziela, 17 pa┼║dziernika 2010, 21:57
Posty: 160
Lokalizacja: Katowice
Aleksander Halor napisał(a):
No to nie fajnie , a spr├│buj zrobi─ç sesj─Ö z samym refraktorem (guiderem) , z mniejszym obci─ů┼╝eniem.

Tylko jaki cel jest takiej próby? zmniejszenie ogniskowej o połowe napewno spowoduje "polepszenie" zdiecia

_________________
Małymi kroczkami byle do przodu......

EQ6 , TS APO 115/800 , Canon 500D , 350 D Mod , Guider SW 80/400 , MEADE DSI


G├│ra
 Zobacz profil  
 
 Tytu┼é: Re: Problemy z punktowo┼Ťci─ů gwiazd
PostNapisane: wtorek, 21 sierpnia 2012, 21:57 
Offline
Ranga: [8]
Ranga: [8]
Avatar u┼╝ytkownika

Do┼é─ůczy┼é(a): niedziela, 6 wrze┼Ťnia 2009, 19:02
Posty: 2845
Jaki cel ? ano taki ┼╝e odci─ů┼╝ysz monta┼╝ (mo┼╝e tu go co┼Ť boli) a co najwa┼╝niejsze do testu u┼╝yjesz innego setupu (wyeliminujesz domniemane wady "wi─Ökszego")
a je┼╝eli dalej b─Ödzie p┼éywa┼é - to wada tkwi w monta┼╝u (mo┼╝e jest skrzywiony ┼Ťlimak , mo┼╝e za ostro zosta┼é doci┼Ťni─Öty ? uszkodzenie z─Öbatki , skrzywiona o┼Ť i co tam sobie jeszcze wymy┼Ťlisz , w┼é─ůcznie ze ┼║le zrobionym korpusem)
Po prostu musisz eliminować kolejne elementy układanki , jeżeli będziesz dalej usprawniał montaż to w końcu polecisz po nowy (bo na ten jak mniemam gwarancja się skończyła )
Wyeliminuj najpierw wady optyki ┼╝eby szuka─ç usterki w cz─Ö┼Ťci mechanicznej :!:

_________________
Equinox 100/900 , TS90/500


G├│ra
 Zobacz profil  
 
Wy┼Ťwietl posty nie starsze ni┼╝:  Sortuj wg  
Utw├│rz nowy w─ůtek Odpowiedz w w─ůtku

Strefa czasowa: UTC + 2


Kto przegl─ůda forum

U┼╝ytkownicy przegl─ůdaj─ůcy ten dzia┼é: Brak zidentyfikowanych u┼╝ytkownik├│w i 5 go┼Ťci


Nie mo┼╝esz rozpoczyna─ç nowych w─ůtk├│w
Nie mo┼╝esz odpowiada─ç w w─ůtkach
Nie mo┼╝esz edytowa─ç swoich post├│w
Nie mo┼╝esz usuwa─ç swoich post├│w
Nie mo┼╝esz dodawa─ç za┼é─ůcznik├│w

Szukaj:
Skocz do:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Przyjazne u┼╝ytkownikom polskie wsparcie phpBB3 - phpBB3.PL